当前位置:首页 > 问答

通达信macd指标源码

我来帮TA回答

如何编写通达信macd主图指标源码

单击macd,然后进行编辑就可以了

极品MACD,无加密,造福小散。通达信指标公式源码

这个 这个,好像要回本蛮难的。
最近到了3000点,压力就大。但是2600点也跌不下去,不如在这段做高抛低吸。

求这个MACD指标公式。要求通达信的!!

我没太弄懂您的想法,不知道您是不是想要整变色的线条吗?直接扣我!

通达信指标编写macd

通达信指标编写macd
macd的dea持续20天大于0,且macd大于0
DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
XG: EVERY(DEA>0 AND MACD>0,20);
回答完毕。
https://kuaibao.qq.com/s/20190123A18T8200
轻松学会用通达信软件编写公式和指标

求:60分钟MACD底背离指标公式?

你好,
我给你的是幅图公式,MACD背离
DIFF
:
EMA(CLOSE,SHORT)
-
EMA(CLOSE,LONG);
DEA
:
EMA(DIFF,M);
MACD
:
2*(DIFF-DEA),
COLORSTICK,COLOR5454FF;
DD:=C=HHV(C,180);
EE:=DEA<
REF(DEA,1)
AND
REF(DEA<
REF(DEA,1),1)=1;
CC:=C>
REF(C,1)
AND
REF(C>
REF(C,1),1)=1;
上升背离CC
AND
EE)*DEA,COLOR00FFFF;
顶背离DD
AND
EE
AND
DEA<
HHV(DEA,180))*DEA,STICK,LINETHICK3,COLORGREEN;
FF:=C=LLV(C,180);
GG:=
DEA>
REF(DEA,1)
AND
REF(DEA>
REF(DEA,1),1)=1;
LL:=C<
REF(C,1)
AND
REF(C<
REF(C,1),1)=1;
下降背离LL
AND
GG)*DEA,COLORMAGENTA;
底背离FF
AND
GG
AND
DEA>
LLV(DEA,180))*DEA,STICK,LINETHICK3,COLORRED;
MM:=IF(MACD<
0,MACD,0);
JJ:=MM>
REF(MM,1);
ZZ:=REF(JJ,1)=1;
介入区JJ
AND
ZZ)*DEA,POINTDOT,COLORRED;{MACD蓝柱缩短---指今日比昨天短}
STICKLINE(介入区=DEA,DEA,DIFF,3,0),COLORRED;
DRAWTEXT(CROSS(DIFF,DEA
),0,'金\N叉'),COLORCYAN;
DRAWTEXT(CROSS(DEA,DIFF
),0,'死叉'),COLORGREEN;
参考资料:股侠AAA原创,转载请注明,

MACD背离指标通达信指标公式源码

没有资金门槛的,只要你够买一手便可。