当前位置:首页 > 问答

通达信私募买点指标用法

我来帮TA回答

均线怎么分析趋势和买卖点 技术指标用法学习

实话实说,所有指标包括kd macd均线,是根据已有价格计算得出,看指标落后于看价格分析,也就是k线。而价格是根据成交量变化,看k线分析落后看成交量分析,而成交量根据盘面结构变化,看成交量分析慢于看结构分析。
所以只用指标的金叉死叉和单用均线是无法判断买卖点的,正确的方法要会用比较法则选择主流板块主流股,懂得利用正确的技术分析筹码分析知识来针对不同主力类型的股票用量价,趋势,波浪位置计算合理买卖点,
如果单看趋势,可以均线多头或者空头排列配合扣抵位置来看,技术指标因为macd是12 26两条长期均线的乖离关系也能看,
但是用来计算买卖点,就不够用

通达信系统怎样增加均线指标?

用鼠标指准任一均线点右键,会出现:指标用法注释,调整指标参数,删除当前指标,修改指标公示四项。左键点修改指标公式会出现指标公式编辑器,做以下修改:1、左上方有个表格,里面有参数、最小、最大、缺省四项,修改缺省下面的数据为自己想要的数据。2、修改表格下面的公式
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
MA5:MA(CLOSE,M5);
MA6:MA(CLOSE,M6);
括号里的M1,M2,M3,M4......为自己想要的数,
3,模仿上面编出第7条,第8条...比如孔云龙说的八条均线:
MA1:MA(CLOSE,98);
MA2:MA(CLOSE,118);
MA3:MA(CLOSE,138);
MA4:MA(CLOSE,158);
MA5:MA(CLOSE,178);
MA6:MA(CLOSE,198);
MA7:MA(CLOSE,218);
MA8:MA(CLOSE,238);
4、 左键点编辑区右上角的 :测试公式。会出现测试通过的提示,然后左键点确定(最右上角)。

通达信有没有看机构私募交易明细的公式

没有任何公式能显示每笔交易是什么机构进行的,如果想了解私募交易只能通过龙虎榜所提供的数据,每天沪深交易所都有提供

那位老师能不能解达通达信炒股软件上各个指标的含义?比如FSL,VOL-TDX,MTM,MCST.谢谢...

通达信指标的说明
#ZB_ABI
1.ABI绝对广量主要用于扫瞄瞬间极端的多头或空头力道;
2.ABI值高于320~350以上时,视为市场发生[冲力现象];
3.越高的数据代表市场转向的机会越大;
4.随著上市公司家数递增,ABI 的极限数据须伴随修正;
5.本指标可设参考线;
6.本指标将ABI作了归一化处理以减少误差。
#ZB_ADL
1.ADL与指数顶背离时,指数向下反转机会大;
2.ADL与指数底背离时,指数向上反转机会大;
3.ADL须与ADR 、OBOS等指标配合使用。
#ZB_ADR
1.ADR一般常态分于0.5~1.5的间;
2.ADR>1.5 ,大盘回档机会大;
3.ADR<0.65,大盘反弹机会大;
4.ADR<0.3或0.5,容易形成底部。
#ZB_ARMS
1.短期∶Arms<0.7 ,超买;Arms>1.25,超卖。※参数为4;
2.中期∶Arms<0.85,超买;Arms>1.1 ,超卖。※参数为21;
3.长期∶Arms<0.09,超买;Arms>1.05,超卖。※参数为55;
4.超买超卖值随股市特性,应自行调整;
5.本指标可设参考线。只适用于大盘日线。
#ZB_BTI
1.62~65为超买区;
2.35~38为超卖区;
3.当BTI 产生极大的冲力时,为大多头来临的前兆;
4.本指标可设参考线。
#ZB_MCL
1.+25~+35的间为超买区,曲线穿越此区后再度反转跌破+25,为卖出信号;
2.-25~-35的间为超卖区,曲线穿越此区后再度反转突破-25,为买进信号;
3.以0轴为中心,正值时,为多头市场;负值时,为空头市场;
4.本指标可设参考线。
#ZB_MSI
1.指标上升至600~1000后出现背离现象时,为卖出信号;
2.指标下降至-1800~-2200后出现背离现象时,为买进信号;
3.指标由低点连续上升3600点以上时,后将出现大多头行情;
4.本指标可设参考线。
#ZB_OBOS
1.指标上升至+80时为超买,下降至-80时为超卖;
2.指标若超越+100或-100时,应等待其产生背离才可确认;
3.本指标应搭配ADR 、VR、BRAR等指标使用;
4.本指标可设参考线。
#ZB_STIX
1.常态行情时,STIX一般波动于45~56的间,强势行情波动于42~58之间;
2.指标上升至56~58间时,短线应卖出;
3.指标下降至42~45间时,短线应买进;
4.本指标可设参考线。
#ZB_TBR
1.指数仍处于下跌状态,TBR领先止跌转为横向行走时,暗示指数即将止跌;
2.指数处于上涨阶段,TBR 也呈同步上升时,可放心继续投资;
3.指数仍处于上涨状态,TBR 却呈现下降的倾向时,暗示指数即将到达顶点。只适用于大盘日线。
#ZB_CCI
1.CCI 为正值时,视为多头市场;为负值时,视为空头市场;
2.常态行情时,CCI 波动于±100 的间;强势行情,CCI 会超出±100 ;
3.CCI>100 时,买进,直到CCI<100 时,卖出;
4.CCI<-100 时,放空,直到CCI>-100 时,回补。
#ZB_KDJ
1.指标>80 时,回档机率大;指标<20时,反弹机率大;
2.K在20左右向上交叉D时,视为买进信号;
3.K在80左右向下交叉D时,视为卖出信号;
4.J>100 时,股价易反转下跌;J<0 时,股价易反转上涨;
5.KDJ 波动于50左右的任何信号,其作用不大。
#ZB_MFI
1.MFI>80 为超买,当其回头向下跌破80 时,为短线卖出时机;
2.MFI<20 为超卖,当其回头向上突破20 时,为短线买进时机;
3.MFI>80,而产生背离现象时,视为卖出信号;
4.MFI<20,而产生背离现象时,视为买进信号。
#ZB_MTM
MTM线 :当日收盘价与N日前的收盘价的差;
MTMMA线:对上面的差值求N日移动平均;
参数:N 间隔天数,也是求移动平均的天数,一般取6
用法:
1.MTM从下向上突破MTMMA,买入信号;
2.MTM从上向下跌破MTMMA,卖出信号;
3.股价续创新高,而MTM未配合上升,意味上涨动力减弱;
4.股价续创新低,而MTM未配合下降,意味下跌动力减弱;
5.股价与MTM在低位同步上升,将有反弹行情;反之,从高位同步下降,将有回落走势。
#ZB_OSC
1.OSC 以100 为中轴线,OSC>100 为多头市场;OSC<100 为空头市场;
2.OSC 向上交叉其平均线时,买进;OSC 向下交叉其平均线时卖出;
3.OSC 在高水平或低水平与股价产生背离时,应注意股价随时有反转的可能;
4.OSC 的超买超卖界限值随个股不同而不同,使用者应自行调整
#ZB_ROC
1.本指标的超买超卖界限值随个股不同而不同,使用者应自行调整;
2.本指标的超买超卖范围,一般介于±6.5之间;
3.本指标用法请参考MTM 指标用法;
4.本指标可设参考线。
#ZB_RSI
1.RSI>80 为超买,RSI<20 为超卖;
2.RSI 以50为中界线,大于50视为多头行情,小于50视为空头行情;
3.RSI 在80以上形成M头或头肩顶形态时,视为向下反转信号;
4.RSI 在20以下形成W底或头肩底形态时,视为向上反转信号;
5.RSI 向上突破其高点连线时,买进;RSI 向下跌破其低点连线时,卖出。
#ZB_MARSI
1.RSI>20 为超买;RSI<20 为超卖;
2.RSI 以50为中界线,大于50视为多头行情,小于50视为空头行情;
3.RSI 在80以上形成M头或头肩顶形态时,视为向下反转信号;
4.RSI 在20以下形成W底或头肩底形态时,视为向上反转信号;
5.RSI 向上突破其高点连线时,买进;RSI 向下跌破其低点连线时,卖出。
#ZB_SKDJ
1.指标>80 时,回档机率大;指标<20 时,反弹机率大;
2.K在20左右向上交叉D时,视为买进信号;
3.K在80左右向下交叉D时,视为卖出信号;
4.SKDJ波动于50左右的任何讯号,其作用不大。
#ZB_UDL
1.本指标的超买超卖界限值随个股不同而不同,使用者应自行调整;
2.使用时,可列出一年以上走势图,观察其常态性分布范围,然
后用参考线设定其超买超卖范围。通常UDL 高于某个极限时,
短期股价会下跌;UDL 低于某个极限时,短期股价会上涨;
3.本指标可设参考线。
#ZB_WR
1.WR波动于0 - 100,100置于顶部,0置于底部。
2.本指标以50为中轴线,高于50视为股价转强;低于50视为股价转弱
3.本指标高于20后再度向下跌破20,卖出;低于80后再度向上突破80,买进。
4.WR连续触底3 - 4次,股价向下反转机率大;连续触顶3 - 4次,股价向上反转机率大。
#ZB_BIAS
1.本指标的乖离极限值随个股不同而不同,使用者可利用参考线设定,固定其乖离范围;
2.当股价的正乖离扩大到一定极限时,股价会产生向下拉回的作用力;
3.当股价的负乖离扩大到一定极限时,股价会产生向上拉升的作用力;
4.本指标可设参考线。
#ZB_BIAS36
1.本指标的乖离极限值随个股不同而不同,使用者可利用参考线设定,固定其乖离范围。※一般6-12BIAS信号的可靠度比3-6BIAS佳;
2.当股价的正乖离扩大到一定极限时,股价会产生向下拉回的作用力;
3.当股价的负乖离扩大到一定极限时,股价会产生向上拉升的作用力;
4.本指标可设参考线。
#ZB_BB
1.布林极限主要的作用在于辅助布林线辨别股价买卖点的真伪;
2.BB>100 ,代表股价穿越布林线上限;BB<0 ,代表股价穿越布林线下限;
3.当BB 一顶比一顶低时,股价向上穿越布林上限所产生的卖出信号,可靠度高;
4.当BB 一底比一底高时,股价向下穿越布林下限所产生的买进信号,可靠度高;
5.布林线、布林极限、极限宽三者构成一组指标群,必须配合使用。
#ZB_WIDTH
1.极限宽主要的作用在于辅助布林线搜索即将发动行情的个股;
2.极限宽的极限数据随个股不同而不同,使用者应自行观察后判定;
3.一般情形下,当极限宽下跌至3%左右的水平时,该股随时有爆发大行情的可能;
4.布林线、布林极限、极限宽三者构成一组指标群,必须合并使用。
#ZB_CYD
1.CYD称为承接因子指标,其市场含义是以今天的成交量承接所有获利盘需要的天数;
2.CYD可以反映市场上持股者的信心。 CYD大,说明以较小的成交量就可以维持较多的获利盘,说明市场上持股者的信心较强;反之CYD小,或者由于成交量大或者由于获利盘小,都反映了持股者信心不足;
3.可以用CYD来寻找市场大盘信心崩溃的点,当CYD极低时,说明市场投资人信心极低,市场信心崩溃,根据相反原理,此时就是大盘的底了,是中线炒底的机会。
4.可以用CYD寻找市场中个股信心最强的股票。如果在某一天CYD很大,显示这只股票的持股者信心特强,则这只股票很可能有强庄在其中,下面就有迅猛拉抬的可能。
5.股价在筹码密集区下方和密集区内,CYD越低越好,说明市场承接市场抛盘能力加大。
6.股价在筹码密集区的上方,尤其是已经进入拉升阶段,CYD越高越好,说明主力的获利盘没有散户承接,主力不能出货。如CYD突然走低,小心主力派发。
7.零号指数CYD如果低于5是绝对中线底部信号,大盘将在5天内见底反转。
#ZB_CYE
1. CYE指标又叫趋势指标,是计算机模拟人的感觉用数值分析的方法对即日的K线进行一次拟合和趋势的判断;
2.CYE以 0轴为界,其上为上升趋势,否则为下降趋势.
#ZB_CYR
1.CYR是成本均线派生出的指标,是13日成本均线的升降幅度;
2.使用CYR可以对股票的强弱进行排序,找出其中的强势和弱势股票。
#ZB_CYF
1.CYF反映了市场公众的状态和追涨热情,又称市场能量指标;
2.使用CYF判断股票的活跃程度, CYF小于10的股票是冷门股,CYF在20到40之间是活跃股,CYF大于50是热门股;
3.CYF与股价顶背离时,易形成反转.
#ZB_FSL
股价在分水岭之上为强势,反之为弱势.
#ZB_ADTM
1.该指标在+1到-1之间波动;
2.低于-0.5时为很好的买入点,高于+0.5时需注意风险.
#ZB_ATR
算法:今日振幅、今日最高与昨收差价、今日最低与昨收差价中的最大值,为真实波幅,求真实波幅的N日移动平均
参数:N 天数,一般取14
#ZB_DKX
1、当多空线上穿其均线时为买入信号;
2、当多空线下穿其均线时为卖出信号。
#ZB_ASI
1.ASI 又名「实质线」,是一条比收盘价线更能代表真实行情的曲线;
2.ASI 突破前一波高点后,第二天股价必突破前一波高点;
3.ASI 跌破前一波低点后,第二天股价必跌破前一波低点;
4.ASI 一般与股价走势维持同步波动,并非每一次行情都有领先
作用,因此,使用者必须花费一些时间搜寻产生领先信号的个股。
#ZB_CHO
1.CHO 曲线产生急促的「凸起」时,代表行情即将向上或向下反转;
2.股价>90 天平均线,CHO由负转正时,买进;
3.股价<90 天平均线,CHO由正转负时,卖出;
4.本指标也可设参考线,自定超买超卖的界限值;
5.本指标须配合OBOS、ENVELOPE同时使用。
#ZB_DMA
1.DMA 向上交叉其平均线时,买进;
2.DMA 向下交叉其平均线时,卖出;
3.DMA 的交叉信号比MACD、TRIX 略快;
4.DMA 与股价产生背离时的交叉信号,可信度较高;
5.DMA、MACD、TRIX 三者构成一组指标群,互相验证。

小妹需要 通达信里面好用的公式 准确率很高的提示买卖点

直线拟合(ZXNH),等你把这个指标学会,你就顿悟了,通达信是加密,以免外人学会,你看准确率极高。

通达信上怎么安装买、卖点提示?

这要看你这买卖点是具体的公式指标代码啊,还是什么,如果然是公式指标代码无法安装,可能是软件不通用,这要看具体源码是否可以转换为通达信使用.