当前位置:首页 > 问答

放量上涨缩量下跌公式

我来帮TA回答

求放量股价上涨之后,股票缩量下跌的条件选股公式,谢谢

连续放量:=REF(EVERY(VOL>=REF(VOL,1),3),1);{连续放量3天,数字“3”就是3天,可调整}
连续上涨:=REF(EVERY(C>REF(C,1),3),1);{连续上涨3天,“3”如上}
今日下跌8%:=(C-REF(C,1))/REF(C,1)*100<=8;{比前一个交易日下跌了8%之内}
今日成交量:=VOL<=REF(HHV(VOL,3),1)/2;{今天的成交量是前3个交易日内最高成交量那天的一半以下}
选股:连续放量 AND 连续上涨 AND 今日下跌8% AND 今日成交量;

求放量股价上涨,股票缩量下跌的条件选股公式,谢谢。

{已通过测试}
{放量股价上涨选股公式}
(V>1*MA(V,6) OR V>2*MA(V,6) OR V>3*MA(V,6)) AND C/REF(C,1)>1.02;
--------------------------------------------------------------------------------------------
{N日内股票缩量下跌的条件选股公式}
count(C<ref(C,1) and V<ref(V,1),N)=N;{N--自己可以自定}

求连续二天放量上涨大于3%,当天缩量下跌的公式

这第二天用肉眼一看就明白了,还用公式有这样的公式吗?公司能算出来。第二天缩量下跌还是上涨百分之,那都是走出来的故事,才能表示出来

求高手编一个连续几天放量上涨,当天下跌缩量的选股公式,谢谢!

N:=5;
COUNT(C>REF(C,1) AND V>REF(V,1) AND V>MA(V,10)*1.5,N)>=N-2
AND C<REF(C,1) AND V*1.75<REF(V,1);

如何判断主升浪

有的狠人专做三浪三。。。。。

涨停后三阴洗盘,再拉升选股公式?

可以编写公式但条件一定要具体。否则无法编写。
例如你说的涨停后几个涨停后是一个涨停还是连续涨停。三阴是必须真阴线还是真假阴线都可以是否需要啊连续还是中间有间隔,再有就是拉升什么条件符合拉升,这些具体条件都没有是无法编写的。