通达信lod,如何在通达信公式中设置前日收盘价是最近20天的次低价

Q1:如何在通达信公式中设置前日收盘价是最近20天的次低价

ref(abs(c-o)/o<0.01&&c<ref(c,1),1)&&ref(lod(l,20)=2,2)&&h<ref(c,2);

Q2:股票,金针探底。求通达信选股公式,该股创出新低,同时下影线是实体部分的2倍以上。该股振幅超过5%谢谢

到macd股票论坛、理想论坛,里边公式板块!

Q3:如何自动选出前一天出现倒转锤头形态的股票? 针对通达信或者东方财富通软件,挨个翻太麻烦了

倒转锤头加上跳空缺口加上创20日新低:
A1:=MAX(C,O)<REF(MIN(C,O),1);
A2:=(H-MAX(C,O))/ABS(C-O);
A3:=(MIN(C,O)-L)/ABS(C-O);
A4:=LOD(L,20)=1;
XG:A1 AND A2>=2 AND A3<0.5 AND A4;
8月3日选出3只。

Q4:请高手编一个金针探底的通达信选股公式

XG:C>O AND (O-L)/(C-O)>=1 AND LOD(L,20)=1;

Q5:通达信公式怎样链接并使用自定义数据?

“买入价.买入价#day";必须先建立引用公式方可。

Q6:通达信中DAY!=REF(DAY,1)是什么意思

您好
您可以参考
第一个用于60分钟的没有显示,不知道是怎么回事
{用于60分钟} X1:=BARSLAST(DAY!=REF(DAY,1))+1;
{算基准量比} X2:=(SUM(V,20+X1)-SUM(V,X1))/5;
{小时分量比} LB:V/X2,NODRAW;
{收盘总量比} ZLB:IF(HOUR=15,SUM(LB,4),1/0),NODRAW; {收盘的全天4小时总量比数值相加等于全天的量比数值}
收盘总量比可否帮我合成一下
这是我合成的一个:LB:V/(SUM(V,20+(BARSLAST(DAY!=REF(DAY,1)))+1)-SUM(V,(BARSLAST(DAY!=REF(DAY,1)))+1)/5),NODRAW;